scarecrowbro

bug
Disappearing Vehicles?

5 posts in this topic

Upon joining the server following a restart i discovered that my armed Huey, and Ifrit were no longer on the server, they had been unlocked at base leading up to the restart and they weren't there upon returning to the server. any help? in the form of a refund or the cash to re purchase would be very much appreciated.

1

Share this post


Link to post
Share on other sites

it looks like you havne't joined in over a week.. 

Your chopper and ifrit were there right before restart? where were they parked?

Were they at  your base? or in the safezone?

0

Share this post


Link to post
Share on other sites

Hi there, I have had the same issue twice in 2 days. Locked vehicle out in the woods, disconnected. After the restart, it's completely gone. Multiple people have had this issue. Not in the safezone, Locked, Player-owned

0

Share this post


Link to post
Share on other sites

I wonder if they are blowing up. do you park them close to a tree? or where a tree use to be?

0

Share this post


Link to post
Share on other sites

same thing happening over on the cherno map. they're not blowing up, they just vanish at restart. 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now